Party/ Friends system outage.
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Dec 11, 2022 - 17:50 MST
Monitoring
We got the system working again however there may be an issue that affects some people where there friends will show offline and will never display them as online and they will have to be re added to be able to show their status correctly again. We are so sorry for any inconveniences caused by this error and we are sorry for the amount of issues to the server recently
Posted Dec 11, 2022 - 17:38 MST
Update
We have to put the server into maintenance while we try another fix
Posted Dec 11, 2022 - 16:21 MST
Identified
We have found that the database is functioning correctly however due to how the system works we will have to sync the files from 3.0 over to 4.0 server.
Posted Dec 11, 2022 - 14:56 MST
Investigating
We are currently investigating this issue.
Posted Dec 11, 2022 - 14:23 MST
This incident affected: Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery), Services (Minecraft Server Database), and Public Api.