Latency and Intermittent connection issues
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jan 01, 2023 - 12:34 MST
Monitoring
There were some issues with our network we have implemented a fix and will now monitor results
Posted Dec 31, 2022 - 17:34 MST
Investigating
Hello Everyone we have recently noticed issue with high latency and issues with connection to the server. You may get timed out at times. In some regions the latency is spiking above 1000ms at times.
Posted Dec 31, 2022 - 15:47 MST
This incident affected: Test Server, Server Backend, Public Api, Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek), and Services (Minecraft authentication, Minecraft Server Database).