Intermittent connection issues
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 11:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 11:49 MDT
Update
The lobby server is the culprit of this issue, there has a major issue with server plugins that caused a spike in system recourse allocation towards the lobby which then caused issues for other servers as well.
Posted Mar 27, 2023 - 11:42 MDT
Update
The source of the issues seems to be comming from one server making this likely a cyber attack. We are working our best to find out the cause of this.
Posted Mar 27, 2023 - 11:29 MDT
Identified
We are currently having issues with the server hardware as of now we are trying a few fixes for the issue.
Posted Mar 27, 2023 - 11:21 MDT
Investigating
We are currently investigating an issue that has been happening to the server since yesterday where the server keeps going offline. We are not sure what the cause of this is yet but we will keep you all posted with updates
Posted Mar 27, 2023 - 11:00 MDT
This incident affected: Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek), Services (Minecraft authentication), and Server Backend, Public Api.