Minecraft server outage
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted May 25, 2022 - 07:57 MDT
Monitoring
We have fully restored the network, thus the server is back online. This issue wouldn't have been so big if our failover wasn't having issues as well. The main provider ha a long outage that lasted from 0:00 MDT to around 6:30 MDT. We are sorry for the inconveniences caused by this outage.
Posted May 25, 2022 - 07:26 MDT
Update
We are continuing to work with providers to restore the server for now it is up but very high ping and lags Hard. For this reason ther server is now in maintenance
Posted May 25, 2022 - 00:51 MDT
Identified
There are critical network issues occurring causing the server to be completely unavailable. We are working our best toward a solution
Posted May 25, 2022 - 00:15 MDT
Investigating
We are currently investigating this issue.
Posted May 25, 2022 - 00:13 MDT
This incident affected: Test Server, Public Api, Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock), and Services (Bedrock Crossplay client/proxy).