Problems with router/backend

Incident Report for Garrettmc

Update

We are now going to work on setting up the new hard drive, the server will temporarily go offline at some point we update you when the server goes down.
Posted Apr 03, 2026 - 14:27 MDT

Investigating

We are currently investigating an issue with our router. The router keeps randomly freezing and rebooting causing bad downtime spikes. We believe this to be an issue with the routers hard drive
Posted Apr 03, 2026 - 03:14 MDT
This incident affects: Minecraft Server, Test Server, Server Backend, Public Api, Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek, Backrooms, OneBlock mc), and Services (Bedrock Crossplay client/proxy).