Issues with network
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 18:23 MDT
Investigating
We apologize for the long downtime yesterday we have had trouble with communication to our ont and we are experiencing this issue again. We should be back up faster this time
Posted Jun 20, 2023 - 17:01 MDT
This incident affected: Test Server, Server Backend, Public Api and Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek).