Emergency Maintenance
Incident Report for Garrettmc
Resolved
The Server is stable enough to end the maintenance, The new hard drives will be installed next week
Posted Jan 14, 2024 - 15:15 MST
Update
After a few days of stability the server seems to be safe enough to open to 250 players.
Backrooms and duels are back up now as well
Posted Jan 12, 2024 - 23:23 MST
Update
The Server has been updated. This update adds support for Mc 1.20.4 and opened up the Public realms server back up
Posted Jan 11, 2024 - 14:13 MST
Update
Currently undergoing updates.
Posted Jan 11, 2024 - 13:01 MST
Update
I am currently waiting on the replacement drive to arrive, other than that the server has been running stable, the server will be undergoing a minor update tommorow
Posted Jan 11, 2024 - 00:17 MST
Monitoring
Server is back online, Only Smp, Classic Smp, Creative, Bedwars, and skyblock are up for now as the hard drive is failing, replacements are on the way.
Posted Jan 08, 2024 - 23:51 MST
Identified
There are detected issues with the hard drives, there are also issues with the domain controllers that need to be resolved. The server will be up in limited capacity by later today.
Posted Jan 07, 2024 - 13:48 MST
Update
I am sorry for the server continuing to be offline and I will try to fix the issues today, the server continues to randomly go offline so ill be looking into that as well. Sorry for the inconveniences :)
Posted Jan 06, 2024 - 15:06 MST
Update
I am very sorry for the continued delay, I have been having problems keeping the server online at all, we are currently working on getting the parts needed to remedy this issue with our server.
Posted Jan 05, 2024 - 11:50 MST
Update
We have gotten the network back online, we still have a lot of work to do however, sorry for the incoveinces
Posted Dec 30, 2023 - 01:59 MST
Update
Hello everyone, we will now be going fully offline to do some redesign to our network
Posted Dec 29, 2023 - 23:40 MST
Investigating
Hello Everyone, we are sorry to announce but we are experiencing some issues with are server and cannot get things running properly, we are going to take this time to work out issues, and get the server running better than before. I am sorry for delayed work I'm busy with other things and I am the only one who does dev on this server at this time, We hope to release our 5.0 update around march :).
Posted Dec 29, 2023 - 22:29 MST
This incident affected: Test Server, Server Backend, Public Api, Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek, Backrooms), and Services (Minecraft authentication, Bedrock Crossplay client/proxy, Minecraft Server Database).