Server Ram Upgrade
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 15:14 MST
Investigating
An upgrade to the server is in progress the server will be down periodically, I apologize for all the downtime recently, I am doing various upgrades and overhauls to the server currently.
Posted Jan 30, 2024 - 14:07 MST
This incident affected: Minecraft Server and Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek, Backrooms, OneBlock mc).