Smp and Duels outage
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 20:27 MST
Update
Duels is back online, working on the smp :)
Posted Jan 29, 2024 - 20:12 MST
Investigating
The smp server is currently offline and the duels server is experiencing a connectivity issue to the database. However the database is working fine.
Posted Jan 29, 2024 - 19:52 MST
This incident affected: Minecraft Server Games (Smp, Duels).