Network Issues
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 18:01 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 17:53 MST
Identified
There is an issue with the network gateway that we are currently trying to diagnose and fix
Posted Jan 11, 2023 - 17:28 MST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2023 - 16:47 MST
This incident affected: Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek), Services (Bedrock Crossplay client/proxy), and Server Backend, Public Api.