Provider outage
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 23:53 MST
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2023 - 08:36 MST
Identified
We have put our server on our backup provider for now
Posted Mar 03, 2023 - 08:35 MST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2023 - 07:55 MST
This incident affected: Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek) and Server Backend, Public Api.