Database Emergency Maintenance
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 11:35 MST
Monitoring
The server has been opened back up with a lowered player count wile we monitor the database. We may open back up fully or go back into maintenance depending on how smoothly things go.
Posted Dec 16, 2022 - 00:57 MST
Update
We have noticed that when we shut down connections (minecraft servers with plugins utilizing MySQL) it will connect but when we reconnect the connection wont work. We will keep trying solutions
Posted Dec 15, 2022 - 23:19 MST
Identified
We have discovered that there is too many connections to the server we are working our best to balance the load of connections to the server. Resolving this should fix the issues but we will keep you all updated
Posted Dec 15, 2022 - 23:09 MST
Update
We are now experiencing a spotty connection to the server even for the localhost itself. we are still working hard to resolve this issue.
Posted Dec 15, 2022 - 22:45 MST
Update
We are having several issues with getting certain stuff to sync correctly, this has started to make some servers not work correctly. In some cases some servers aren't working at all right now. We are sorry for these inconveniences and we are working hard to solves these ongoing issues with the database once and for all.
Posted Dec 15, 2022 - 20:53 MST
Update
We are working towards getting all of the data synced correctly and we will let you know when we have moved on to the next step.
Posted Dec 15, 2022 - 18:21 MST
Investigating
Hello everyone we have recently found a lot of missing components from our minecraft server database. We are going to have to go under maintenance to fix these issues. we are not sure for how long we will be in maintenance. we will keep you all updated
Posted Dec 15, 2022 - 16:15 MST
This incident affected: Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery) and Services (Minecraft Server Database).