Emergency Maintenance
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 23:38 MST
Monitoring
The server is now in a limited functionality mode. Only 25 players can join and the forge test server is unavailable to all players.
Posted Jan 24, 2023 - 20:03 MST
Identified
We have gotten the bedrock cross-play system back online and we are currently monitoring that as of now. We still need to verify the stability of other component and things with the network before we can open the server into a limited mode for testing of stability.
Posted Jan 24, 2023 - 18:17 MST
Update
We are still experiencing multiple issues with the bedrock component and will have to stay under maintenance until we can find a fix. We are sorry for any inconveniences
Posted Jan 24, 2023 - 17:36 MST
Update
We have managed to get the bedrock component back online, however it only shows the ping and you cannot actually join using bedrock. We are still working to get everything back on track as fast as possible.
Posted Jan 24, 2023 - 00:27 MST
Update
We are continuing to test and identify issues with different componets
Posted Jan 23, 2023 - 23:49 MST
Investigating
Hello everyone, We are very sorry for the loads of issues we are experiencing with the server at this moment. We have decided to do a much needed maintenance to get all systems are running correctly. We will be having a major sale on ranks when these issues are resolved. We will keep you all informned
Posted Jan 23, 2023 - 21:29 MST
This incident affected: Test Server, Server Backend, Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek), and Services (Bedrock Crossplay client/proxy, Minecraft Server Database).