Server maintenance (unplanned)

Incident Report for Garrettmc

Resolved

This incident has been resolved.
Posted Mar 27, 2022 - 21:51 MDT

Monitoring

The server is performing much better and we were able to implement some new updates, server will remain in maintenance while we monitor and test
Posted Mar 27, 2022 - 21:47 MDT

Investigating

We are currently investigating this issue.
Posted Mar 27, 2022 - 20:58 MDT
This incident affected: Test Server, Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock), and Services (Bedrock Crossplay client/proxy).