Network issues, database issues and smp maintenance
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 21:02 MDT
Monitoring
We are sincerely sorry but upon recovery more corruption happened and the world seed reset. The days in the world are the exact same however. There may be a few generation issues. Each player a been given $10000 of in game mone6y to help rebuild their homes. If you were affected but didn't receive money email me at garrett@garretteveryday.com I have made the full commitment to have more than 1 backup source and will be doing that for all servers.
Posted Mar 23, 2022 - 20:21 MDT
Identified
There are issues with region files on 3/22 if you built anything on those days you will lose progress. Sorry for the inconvenience
Posted Mar 23, 2022 - 08:29 MDT
Update
We have fully fixed the network but are continuing to have database issues.
Posted Mar 22, 2022 - 22:36 MDT
Update
There are major network issues occurring and we are trying our best to identify the issue. You may notice latency issues when conection to the server
Posted Mar 22, 2022 - 21:55 MDT
Investigating
Database and network issues and smp maintenance
Posted Mar 22, 2022 - 20:26 MDT
This incident affected: Test Server, Server Backend, Public Api, Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock), and Services (Minecraft authentication, Bedrock Crossplay client/proxy).