Protocol join issues
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 20:28 MDT
Monitoring
Good news, versions older than 1.19 are now working smoothly we are still finishing up a few checks to verify the issue is fully fixed.
Posted Mar 29, 2023 - 20:22 MDT
Update
The game crash issue has been resolved and work on the protocol issue has been resumed.
Posted Mar 29, 2023 - 20:16 MDT
Update
We are now experiencing issues that are causing the entire game of minecraft to crash. This issue is on our and and as of now the only known affected server is the lobby we will keep you updated as we figure this out
Posted Mar 29, 2023 - 20:08 MDT
Identified
We have discovered an issue with our protocol support plugin (Via version) and we are finding a solution to the issue.
Posted Mar 29, 2023 - 18:24 MDT
Investigating
Hello everyone, we have came across an issue affecting some older protocol versions. Known ones as of now are 1.17.x and 1.16.x. We believe this affects versions older than 1.19 and versions newer than 1.9. We are currently working to find the cause of this issue.
Posted Mar 29, 2023 - 10:48 MDT
This incident affected: Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Murder Mystery, Hide And Seek).