Database outage
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jun 17, 2023 - 21:21 MDT
Update
Due to major issues with the database the server is unavailable, we will be attempting a fix in the next hour that will cause the server to go fully offline.
Posted Jun 17, 2023 - 19:43 MDT
Investigating
We are currently investigating this issue.
Posted Jun 17, 2023 - 19:32 MDT
This incident affected: Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek), Services (Minecraft authentication, Minecraft Server Database), and Public Api.