We found the other via backwards and via rewind legacy java 8 versions and have implemented them. The server now supports version 1.8 through 26.x.
Posted Apr 05, 2026 - 23:05 MDT
Monitoring
We have identified this issue to be with the server using java 8 due to it running on 1.16.5 but via version now requires java 17. For now we have implemented a legacy java 8 version of via version. For now this server supports 1.16.5-26.1.1, we will try to get older versions working again.
Posted Apr 05, 2026 - 22:55 MDT
Update
We have gotten the duels plugin working again and game modes are showing up, we however still cannot get via version to work so only version 1.16.5 can be used to connect to the server at this time.
Posted Apr 05, 2026 - 22:30 MDT
Investigating
Hello everyone we are currently looking into an outage on the duels server where the server doesn't work with newer versions and the game itself is also not working
Posted Apr 05, 2026 - 21:59 MDT
This incident affected: Minecraft Server Games (Duels).