Power outage due to circuit breaker replacement

Incident Report for Garrettmc

Resolved

This incident has been resolved.
Posted Sep 13, 2025 - 19:34 MDT

Investigating

We are currently investigating this issue.
Posted Sep 13, 2025 - 17:53 MDT
This incident affected: Minecraft Server, Test Server, Server Backend, Backup Server, Public Api and Services (Minecraft authentication, Bedrock Crossplay client/proxy, Minecraft Server Database).