Server storage replacemnt/upgrade
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jan 28, 2024 - 23:29 MST
Update
Transferring of the data will now begin, server wont be available during this time
Posted Jan 28, 2024 - 15:24 MST
Update
The Classic Smp, Creative, Bedwars, and Hide and seek servers are now online. These will be the only servers running until the new hard drives are implemented
Posted Jan 28, 2024 - 00:38 MST
Update
The smp and anarchy servers are now online as well.
Posted Jan 27, 2024 - 22:16 MST
Update
Lobby, Murder mystery, and skyblock are now functional
Posted Jan 27, 2024 - 19:49 MST
Investigating
During this time the server will be undergoing replacement of the current drive to a new and faster setup, during this time the server will go offline briefly, some servers will be online during the upgrade running on the backup server.
Posted Jan 27, 2024 - 18:07 MST
This incident affected: Minecraft Server, Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek, Backrooms), and Services (Minecraft Server Database).