Server outage
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 09:20 MDT
Monitoring
The issue should be resolved in the next hour, we are sorry for the long outage.
Posted Jul 30, 2023 - 19:51 MDT
Investigating
Hello everyone, our upstream provider is currently having an outage, we are sorry for any inconveniences, we will try to get services restored as soon as possible
Posted Jul 30, 2023 - 16:22 MDT
This incident affected: Test Server, Server Backend, Public Api and Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek).