Bedrock Outage
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 23:38 MST
Monitoring
Great news, we have gotten the bedrock server fully online and we are currently monitoring to see how stable it is. As of now you will the server is still in maintenance so you will be kicked on join.
Posted Jan 24, 2023 - 18:15 MST
Update
We have gotten the bedrock server to communicate with outside networks, however it still wont allow connections to the server. (Motd and ping status show)
Posted Jan 24, 2023 - 00:28 MST
Update
We have initiated an emergency maintenance period while we work to find a fix for this
Posted Jan 23, 2023 - 21:32 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2023 - 20:45 MST
Identified
There seems to be several potential issues that we have discovered over a few days. We are sorry for the lack of updates on this matter. We hope to have this fixed soon.
Posted Jan 23, 2023 - 16:38 MST
Investigating
Due to several issues we cannot find/ fix the exact issue causing this as of now. For now please us us.garretteveryday.com to connect to the bedrock server and use port 19132.
Posted Jan 19, 2023 - 16:37 MST
Identified
There is an issue with the gateway on the network that runs the bedrock client
Posted Jan 19, 2023 - 15:26 MST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2023 - 15:08 MST
This incident affected: Services (Bedrock Crossplay client/proxy).