Network issues
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Oct 01, 2023 - 22:27 MDT
Monitoring
We have fixed the problem and we are now monitoring
Posted Oct 01, 2023 - 21:07 MDT
Update
The server will periodically be going offline for 10-15 minutes while attempt a resolution to this issue
Posted Oct 01, 2023 - 19:53 MDT
Identified
We have identified the issue to be some dns issues caused by our router, we are working to fix this and the server should stay online for a while. It will periodically go offline again sometime in the evening.
Posted Oct 01, 2023 - 11:47 MDT
Investigating
Hello everyone, we have been experiencing network issues since early this morning, we are working to fix them and the server will go offline periodically.
Posted Oct 01, 2023 - 11:13 MDT
This incident affected: Minecraft Server Games (Smp, Anarchy, Bedwars, Lobby, Creative, Duels, Skyblock, Classic Smp, Garrettmc City, Factions, Garrettmc Public Realms, Murder Mystery, Hide And Seek).