Issues with certain domain names not working to connect to the server and server redirect issues
Incident Report for Garrettmc
Resolved
This incident has been resolved.
Posted Dec 31, 2022 - 15:39 MST
Update
We are still trying to find a fix for this issue
Posted Dec 30, 2022 - 22:16 MST
Update
Website is back :) we are still finding a fix for the hide and seek issue
Posted Dec 29, 2022 - 21:18 MST
Update
We have noticed that the website is showing a 404 error in some cases, in others it will simply time out, close the connection. In some instances it will rate limit users.
Posted Dec 29, 2022 - 17:02 MST
Identified
Mc.garretteveryday.com and other names for minecraft server connection are working now, however the website is experiencing many ssl related issues at the moment
Posted Dec 29, 2022 - 16:48 MST
Update
We have temporarily set up a redirect to our status page while we diagnose the website
Posted Dec 29, 2022 - 14:34 MST
Update
The website has gone down as we are fixing this we do not know when it will be up or how long it will be down for, as of now the minecraft server is still online.
Posted Dec 29, 2022 - 13:59 MST
Investigating
We are currently investigating an issue that causes names like mc.garretteveryday.com to not work to connect to the server. This has caused our server to show as down on many server voting sites. We also have seen an issue with our new hide and seek server that doesn't allow players to join/play and redirects them to the lobby / bedwars server
Posted Dec 29, 2022 - 13:38 MST
This incident affected: Website, Public Api and Minecraft Server Games (Hide And Seek).