Downtime on Smp, Garrettmc city, and backrooms servers for 5.0 update
Incident Report for Garrettmc
Resolved
Servers are back up
Posted Nov 19, 2024 - 21:59 MST
Investigating
Hello we are currently getting these servers ready for the new 5.0 update on the test server. We are also bringing back the Forge server for the update :).
Posted Nov 19, 2024 - 18:58 MST
This incident affected: Minecraft Server Games (Smp, Garrettmc City, Backrooms).